Install GoCart pada ubuntu banyak error ? ini solusinya

Jika anda mulai menggunakan GoCart, anda mungkin kesel baru install aja ada banyak error. Saya coba tulis di blog ini error yang muncul pada GoCart saat pertama kali install.

#1 : Error Call to undefined function locale_get_default(). Error ini dapat dihilangkan dengan meng-install INTL PHP anda. Untuk install INTL PHP anda, ketik pada terminal sudo apt-get install php5-intl.

#2 : Error Call to undefined function json_decode(). Error ini dapat anda hilangkan dengan menginstall PHP Json. Untuk menginstall PHP Json, ketik saja pada terminal anda sudo apt-get install php5-json.

Kalau ada lagi, nanti saya coba tambahkan kembali dan cari tahu.

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: