Do you have used Elvis Operator in PHP?

I am not a good PHP programmer, I use the language to work on projects that are not product base. And usually I work on the project myself. Because I do it by myself, I code it according to what I learned myself.

I am not know what the version of PHP before, is your code working in PHP version 5.6 or 7+ version?

I am not aware thats. But now, i need to know that deeply because we create product base mean customer will not break our product. I now always care about other programmer write their code.

Continue reading Do you have used Elvis Operator in PHP?